通达信操盘优化指标公式

返回列表
通达信公式 70
公式说明

X1:=(C+L+H)/1.5;

X2:=EMA(X1,3);

X3:=EMA(X2,2.5);

DRAWICON(CROSS(X2,X3),L*0.98,9),COLORRED;

STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;

STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),COLORRED;

STICKLINE(X2<X3,LOW,HIGH,0,1),COLOR00FF00;

STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLOR00FF00;

STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLOR00FF00;

STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;

STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2),COLOR00FF00;

STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2),COLORRED;

STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0),COLOR00FF00;

STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0),COLORRED;VAR1F:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VAR20:=REVERSE(VAR1F);

VAR21:=SMA(VAR1F,3,1);

移动平均: SMA(VAR21,3,1), COLORRED;

参考线: SMA(移动平均,3,1),COLORCYAN ;

走势线:SMA(移动平均,2,1),COLORWHITE;

关注: IF(CROSS(移动平均,参考线) AND 移动平均<30,33,0), COLORCYAN,LINETHICK2;

风险: IF(CROSS(参考线,移动平均) AND 参考线>75,68,100) , COLORGREEN,LINETHICK2;

DRAWTEXT(CROSS(移动平均,参考线) AND 移动平均<20,33,'') , COLORWHITE;

A1:IF(CROSS(移动平均,参考线) AND 移动平均<70 AND 移动平均>40,移动平均*1.1,0),STICK,LINETHICK2,COLORRED;

DRAWTEXT(A1,移动平均*1.1,''),LINETHICK2,COLORYELLOW;

DRAWTEXT(CROSS(移动平均,参考线),移动平均,'始');

DRAWTEXT(CROSS(走势线,移动平均),走势线,'终');

点击下载通达信公式调试用软件>>
赞赏本站

如果本站对您有所帮助,请打开您的微信,扫一扫下面的二维码,赞助本站,金额随意

算是您支持我们的发展,和对我们工作努力的肯定!小编在些表示感谢!


weix.jpg


联系客服:
客服 客服2
返回课程列表