通达信抄底抓牛指标公式

返回列表
通达信公式 146
公式说明

VAB0:=531;VAB1:=1510000;VAB2:=VAB0 + VAB1; VAB3:=IF(DATE > VAB2,0,1);

A4:=C>5;

LC:=REF(CLOSE,1);

SG:=EMA(HHV(HIGH,1),8);

X1:=EMA(CLOSE,8);

X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));

X31:=IF(((SG < REF(SG,1)) OR X30),1,0);

操作线:SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

震仓线:=45;

抄底线:20;

PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;

PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线*VAB3;

抓牛:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND A4 AND

(((C-REF(C,1))/REF(C,1))>0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1)

OR REF(PP,1))) AND VAB3=1;

DRAWTEXT(ABS(抓牛)>0,操作线*0.1, '抓牛'),COLORYELLOW;

点击下载通达信公式调试用软件>>
赞赏本站

如果本站对您有所帮助,请打开您的微信,扫一扫下面的二维码,赞助本站,金额随意

算是您支持我们的发展,和对我们工作努力的肯定!小编在些表示感谢!


weix.jpg


联系客服:
客服 客服2
返回课程列表