通达信资金流量分时指标公式

返回列表
通达信公式 109
公式说明

昨收:=DYNAINFO(3);

HH:=DYNAINFO(5);

LL:=DYNAINFO(6);

FK:=MAX(HH-昨收,昨收-LL)*0.1;

ZS:=昨收-FK*3.2;

Q1:=昨收-FK*3.22;

Q2:=昨收-1*FK*3.22;

Q3:=昨收-5*FK*3.2;

TJ:=FILTER(C,239)>0,NODRAW;

TJJ:=SUM(TJ,0),NODRAW;

TJA:=CONST(TJJ),NODRAW;

流通盘:CAPITAL*100/100000000,NODRAW;

资金流入:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORRED;

资金流出:=-SUM(IF(C<REF(C,1),V,0),FROMOPEN),STICK,COLOR00FF00;

资金出入:=资金流入+资金流出,COLORSTICK;

NN:=2400;

HD:=HHV(资金出入,NN);

LD:=LLV(资金出入,NN);

最高:=CONST(HD),NODRAW;

最低:=CONST(LD),NODRAW;

HLMAX:=最高;

HLMIN:=最低;

HLMN1:=(HLMAX+HLMIN)/2;

HLMN2:=HLMAX-HLMIN;

HLMN3:=(100-0)/2*1.3;

HLMN4:=(100-0)/1*1.3;

中间价轴:=(50-HLMN3)*HLMN2/HLMN4+HLMN1;

轴差:=最高-最低;

DRAWBAND(资金出入,RGB(150,0,150),0,RGB(0,100,0));

资金流量:资金出入,COLORFFFFFF,LINETHICK1;

资金比:资金出入/SUM(V,FROMOPEN)*100,COLOR00FFFF,LINETHICK1;

资金流量比:=IF(资金比>=0,(资金比+100)/2,100-ABS((资金比-100)/2));




 

点击下载通达信公式调试用软件>>
赞赏本站

如果本站对您有所帮助,请打开您的微信,扫一扫下面的二维码,赞助本站,金额随意

算是您支持我们的发展,和对我们工作努力的肯定!小编在些表示感谢!


weix.jpg


联系客服:
客服 客服2
返回课程列表